Forum Academy Marketplace Showcase Pricing Features

10 min. to build a free native iOS/Android app 2021 🔷

@JohnMark I ended up signing off as a developer on an old ipod, but find a couple of issues:

  • the json host link disappears in my bubble.io web settings every day I go back and check the app
  • my custom bubble.io app shows ok on web, but doesn’t format to the ipod correctly

Am I doing something wrong, or is it something simple to fix?

1 Like

@usermix

I don’t know why your link is disappearing. For iPod or iPhone, there can be an incorrect font size or conflicting plugins. Sorry for the delay, I’m in some kind of forced vacation :slight_smile:

Any solution for this problem? File uploader is not working in Android.

I tried to add
<uses-permission android:name="android.permission-group.STORAGE" />
<uses-permission android:name="android.permission.READ_EXTERNAL_STORAGE" />
<uses-permission android:name="android.permission.CAMERA" />
to manifest file but it stills not working.

Hello @mamprogr

Even on my side, downloading files does not work.

Hello,
I have a problem my android emulator shows me this:

My workflow is:

Why emulator show Offline?

please, help me, thanks

Hi @rpz,

You have to add an action.

update: on paid plan only. (?)

1 Like

ok, but i don’t have “return data from api” just “call api”

Hi JohnMark,

Is it normal that I do no have setup file ?

Thank you,
Rajo

Hi @rajaonarivelorajo.ms

I’ll answer you on the Jasonelle forum.

:hourglass_flowing_sand:Hello everybody,

Jasonelle can be simple, but it takes time to add other things. I want to see how many of you are willing to fund a plugin that will help our lives. You can put a ‘like’ here too. In progress :slight_smile: Day 3

Fundraising to create a plugin for iOS and Android with Jasonelle

6 Likes

Hi, the part where you state open the master.zip, is that the downloaded file from github, and using Xcode to open ?

Finally manage to find the file you mention, but does not open.

Is this still working, I think your title need change. For new person took me 3 hours to try and understand your post


Manage to reach here, but won’t start, also can’t connect to phone, op direction outdated needs update

Hi @info_ptmx

Read the post carefully. I know it’s long now. You must have Xcode ver. 10.2 no higher.

Direct message me (DM) or use Jasonelle forum on Stack.

You mean only 10.2 higher vision don’t work ?

1 Like

Fundraising to build a Jasonelle plugin. We need your participation :slight_smile:

Fundraising to create a plugin for iOS and Android with Jasonelle

4 Likes

Hey @JohnMark
Can’t find the setup file :frowning:

1 Like

Hello @kodjima33

Links are in the first post: “click here”

Look for Fundraising to create a plugin for Jasonelle

Mark, there is no such setup file in the downloadable package nor for IOS, neither for android

2 Likes

I found one in \tools\legacy. Legacy feels like depreciated?

1 Like