Forum Academy Marketplace Showcase Pricing Features

All users view not displaying fields

Hi there,

My first post. I did try to search the forum and couldn’t find this.

When going to the data screen and using the default All Users view - it used to display the emails of my users and created and modified date, but today it is not. I clicked on edit to confirm that those fields were still checked (even though if you change them it creates a modified view I believe).

It would be really handy for me to be able to view those fields to see my users’ email addresses, created and last modified dates.

What did I break?

Thanks,

Michael.

Hey @michael_smalley :wave:

I know that’s frustrating. It’s probably still there.

Make sure your Zoom is at 100%.

Like this post says: Not Displaying app Data - #2 by lantzgould

Hope that helps! :blush:

@j805 www.NoCodeMinute.com

For All Your No-Code Education Needs:

Thanks J805 I’m sure it’s still there!
The zoom was at 100% so that wasn’t it unfortunately.

1 Like

@michael_smalley

Weird, maybe you can show a screenshot of what you are seeing? I can see my emails and created/modified dates without any issue. Maybe it’s something else. :blush:

I saw another thread where they had disappeared for someone else so it wasn’t me - and the good news is they’re back! Just bubble doing something temporary I guess. shrug

Thanks,

michael

@michael_smalley
Cool. Yeah, I wasn’t able to see the slugs for a while too. They are back indeed though. Phew. :sweat_smile: