Any ideas why this RG filter set up stopped working?

it used to work fine but when I started working again on the project the RG doesn’t display anything.

Before it used to display all the items and once the user typed something on the filter section it used to display/ filter the information.

Now it doesnt display anything at all. it only displays information when I delete all the filters.

any ideas what is wrong?

thanks

edit
it kind of looks that is taking the empty input values as a filter where as before they were not considered

Hi there, @marketing11… based on your edit, have you tried checking the Ignore empty constraints checkbox at the bottom of the left pane in your screenshot?

Best…
Mike

thanks for the reply @mikeloc I checked the box that you told me but the issue reminded.

However everything worked once I deleted the 2 price filters (min & max) that were using the same slider input

Do you know what is the best expression to use when dealing with a min/max price slider filter?

I initially put it like this, but doesn’t work anymore

Screenshot 2023-06-03 004310

thanks again for the help

This topic was automatically closed after 70 days. New replies are no longer allowed.