Anybody seen this before

Workflow error - Cannot read property ‘precache’ of null

Trying to recreate an issue in a seperate app and came across the above little puppy.
Identical workflow to what I have in one app is bringing up this in another.
Can anybody translate it for me

I’m thinking it has something to do with me running a workflow on a list with the following logic

do a search for “some things”'s, justanumber, unique items

however I have exactly the same logic powering a repeating group in the same test app

Hey all still having dramas with this does anyone know what could be causing this error

WE can look into it but we’ll need a bug report (

Thankyou Emmanuel firstly on creating such a great platform. I have worked around the problem. I have referenced the same thing in a different way and it has worked. I’m still unsure why the error was happening however I’m happy with my fix for now.
I am about to lodge a bug report tho as I no longer can click anything in my app without getting the “bubble screen of death”
Sorry, we ran into a temporary bug and can’t complete your request. We’ll fix it as soon as we can; please try again in a bit!

It loads the first screen however I can go no where and click on nothing, it happened out of the blue whilst using the development version. I clicked a button which deleted a list of things and it stopped working and hasnt worked since.