Forum Academy Marketplace Showcase Pricing Features

API in backend workflows is different then in settings

Hi there!

I’m trying to connect Mollie / Ideal payment to my platform, but I’m having issues making a backend workflow with the API.

When I try to make a workflow in the backend workflow with the API, I click “detect data”, I see this popup, and it does not do anything.

I figured it is probably not working since the API url in the settings is different then this one (because I changed the domain)

How do I change either of them, to make it work?

Thanks for you help!

Daniëlle

1 Like

Hi @danielle1

I’m having the same issue. Did you find the solution?

Thanks,
Bruno

Hi guys :wave:

Try to remove the “/initialize” from the URL of your POST/GET.

1 Like

In the end, the integration works even with “/initialize”

The weird thing is that the endpoint URL is the name when the APP was created and not with the custom domain current active for the app.

Anyway, , thanks @rpetribu for your help :wink: