API response parameter is blank in Bubble but not in Postman

Hi ladies and gents,

I have a workflow that triggers a call to a webhook in make. In the response headers, I have two custom parameters: “google_venue_name” and “formatted_address”, but Bubble is only receiving a value for the “google_venue_name” parameter, but not “formatted_address” (see screenshot).

The webhook in make.com seems to be returning a value for “formatted_address” on its end, and I even called the webhook in postman, which received values for both parameters (see screenshot). Which suggests that the problem lies in bubble.


Anyone got any ideas why bubble isn’t receiving a value for the “formatted_address” parameter?
Thanks

Are you talking about receiving this in backend WF? What is your type set for formatted address?

1 Like

Good call Jici. The field in the database I was trying to populate was type text - I thought that worked for anything. I’ve changed the type to geographic address now, which has fixed it.
Cheers mate!

1 Like