Forum Academy Marketplace Showcase Pricing Features

App Settings - SEO - Thumbnail doesnt update

Hello Team,

I have an issue with my app. I changed the thumbnail of the site in the App Settings -> SEO -> Thumbnail, but when I drop links to my app it still shows the bubble thumbnail.

Any ideas?

Thanks!

4 Likes

I am also having the same problem. Any advice?

2 Likes

If the icon doesn’t change might be because you have a Hobby plan, which doesn’t allow customization. If you have at least a Personnal plan, try to delete the cookies of your web browser. Regarding the title, to remove “Bubble | No code app” you have to change the title of your pages in the editor, in the design mode.

Capture d’écran 2020-09-02 à 14.26.31

I am also having the same problem.
I have a Personnal plan. I deleted the cookies on my browser.
I changed the title on the index page and on the 404 page. I changed the title, Site name, Description and Thumbnail used for links in the SEO/metatags sections of Parameters.
I am running out of options here.
Any ideas please ? :pray: :smiley:

I am having this problem too and I am planning to launch in the next few days, this is a real problem for me.

1.) I have changed everything under SEO/Metatags and published to Live several times but when i share the link for my app it still shows the Bubble image.
2.) I am on a paid plan - personal.
3.) When I click the ‘Test/refresh data’ on the ‘Thumbnail used for links’ I get a blank page.
4.) I have tried it on different browsers and devices.

Any help much appreciated.

Hey, I was having the same issue. I don’t know if this made a difference but this is what I did:

Cleared the thumbnail
Deployed site to live
Then uploaded the thumbnail
Deployed site to live again

It ended up working. Not sure of what worked but what I did was :
1°) Changed the SEO/metatags sections of Parameter
2°) On each page, changed the main container > Title and Description’s (for SEO/Fb


Example : for the index page, it’s the index container that got to be changed
3°) Push to live
4°) Stop looking at it, and one day realized it just worked