Baffling API Issue

I have setup the users “input” to use the parent groups information… The parent group is the “current cell” in the repeating group.

Screen Shot 2022-07-26 at 11.18.19 AM.png

I have also set up my API endpoint like so…

Screen Shot 2022-07-26 at 11.17.53 AM.png

No matter what it is that I try to do, I cannot seem to figure out what the heck is going on here… I get to the point of changing the input, and I run it, and every single time it is seeing the test value of “50” when it sends to my back end, even though you can see that the value is supposed to be dynamic and is set up to be dynamic and is actually dynamic in the workflow.

I have checked and made sure that the 'parent group fulfillment ID" is of the same type, which it is an integer.

I have absolutely no clue why it is doing that. Any thoughts?

Lol anyone?

Hey, your images aren’t showing up, so it’s tough to help.


NVM i figured it out!!

Have so many groups within groups and parents, that I figured one of them somewhere must have not been referencing is parent. Worked!

Thanks!

1 Like