BDK Text Editor Issue

I’m using the BDK text editor and it’s working for the most part. I’m having an issue with getting the editor to not show the ‘formula’ options. It’s set to no in the plugin, but it keeps showing up no matter what I do. See below

Any suggestions?

@gaurav if you have any suggestions let me know. Can’t figure out why it’s doing this…