Bubble encountering timeouts and temporary bug

Hi,

Over the past couple of days, the Bubble editor is frequently timing out saying “Weak Connection”. However my speed is just fine and everything else loads really fast.

Also on the website, the message “We have encountered a temporary bug” is showing up intermittently. This is especially noticeable while loading/fetching items from the database.

This behaviour has been observable only in the past 2 days and its becoming difficult for the customers as well as internal teams.

Is anyone else facing the same?

1 Like

Hi @tools9,

Care to send us a screenshot? I haven’t tried experiencing this. Also, have you sent an email to @Bubble? I’m not sure if it’s actually a bug or you’re doing something wrong in the workflows. Would be best if you could send us a screenshot of the error and your workflow

Hey guys . I am facing a similar problem.
What are my options here?. It’s been recurring problem since yesterday.

1 Like

Hey @tools9 I face this issue when there are several devs working on same account and when I have many changes done and don’t clean cache in some time.

You can try checking that. If not give Bubble some time to get servers to better capacity.

Hi @ntabs ,

I have attached a few screenshots for your reference. Haven’t sent an email to @Bubble yet!

Also, this isn’t happening on a particular workflow. Its happening intermittently on the editor as well as the deployed website while loading any page, reading/writing information from/to the database

  1. On the editor, I am getting timeout and temporary bug encountered messages
  2. On our website, our customers are getting temporary bug encountered message.




Hi @Clasicwebtools ,

I am the only one working on the editor. I tried clearing cache/cookies on my browser, but as you can see in the screenshots attached, the issue hasn’t gone away yet for me on the editor or for my customers on the deployed website.

This has never happened before. Bubble has always worked like a charm.

status.bubble.io doesn’t show any issues.

Happened to me before a few times before but closing my browser then opening back my editor solves it.

If that doesn’t work, try clearing your browser caches.

Pinging @Bubble for visibility. Have you tried to submit a bug report to bubble.io/bug_report?

Yeah. Been checking the status link since yesterday. I thought this might be a consequence of their 26th update to their master database cluster as most issues currently faced includes fetching/writing to DB.

Will do that. Was planning to wait till EOD and see if this still persists

This issue has cropped up again since the weekend. Timeouts, temporary bugs and a long time to load switch between pages.

Anybody else facing the same?

@Bubble FYI, getting errors like this now.

There was a cloudlfare issue not long ago but I’m pretty sure this isn’t cause by that.

Not sure yet but I think this has something to do with how you integrated your custom domain.

I faced a similar issue when I added my custom domain. Faced this issue for about a day or two since the dns records would need time to propagate. Again, I’m not sure but you might need to check how you added your domain or your dns records. Let me know if you’re still facing this issue by then

Hello,
Patrick here, with Bubble’s investigations team. We haven’t seen any sort of patterns or mass influx of reports that would lead us to believe there is a platform wide bug occurring.
The two main errors being talked about here, “Issues Saving” and “Temporary Error” are very general bugs that could have a lot of different causes based on each specific situation. The best course of action for anyone experiencing these issues is to submit a bug report as soon as possible, so that someone from our team can look specifically at your case and understand what is causing the errors. Please reach out through the bug report form at your convenience. We’re happy to help!

Following this. I was told that the “temporary bug” error was likely a timeout issue in my case.

Apparently, Bubble Support said that a workflow is only given 30-45 seconds to complete, failing which it will timeout.

Since 2 days ago,
My app stated to get a msg like this when I minimize it to see other things, and it appears when I come back (not always,but especially if it’s minimized for a long time)

ps: I use a bdk wrap in android


by the way, it doesn’t change anything i the app behavior, it continues working like always, just gets the popup

Ive been receiving this error message for roughly 3 days as well. It happens intermittently, manually when I go to another tab then come back to prod. CC: @brian9
Screen Shot 2022-09-01 at 3.51.09 PM

This topic was automatically closed after 70 days. New replies are no longer allowed.