Bubble home - app tags

Anybody else having problems with application tags on the Bubble home page? If I try to add the second tag, or remove the existing and put a new one, it doesn’t stay there and it’s not enlisted on the ‘only show’ dropdown.

I tried it with IE and Edge, and closing all opened environments on different macnines, but it doesn’t help …

Have you tried it on Chrome or Firefox?

No, but I prefer Edge or IE :slight_smile:

Doesn’t seem to work when you add a new tag to an app with an existing tag. But you can add a tag to a “spare” app without a tag, and then it is available in the others.

It’s fine to prefer one browser over another, but if you’re going to file a bug report, it’s helpful to know where it works and where it doesn’t. IE and Edge are notorious for handling things different than other browsers, so any info is helpful

That’s my observation, too, @NigelG. Besides, if you try to remove one tag from an app and put another one (existing), it won’t change after the refresh of the browser. Deleting cache won’t help. The behaviour is the same in Opera and Firefox.

This topic was automatically closed after 14 days. New replies are no longer allowed.