Forum Academy Marketplace Showcase Pricing Features

Can not change Fields in Api-Connector oAuth2.0

I can not edit the fields “Login dialog redirect”, “Access token ednpoint” and “User profile endpoint” when trying to call instagram.

I try typing in the field and the text is not changed.

Does anyone know what I need to do to enable that?

have you tried closing your browser? it happens to me a fair bit in different fields and i end up having to refresh or close my browser to get it going…

@jarrad If you can identify a pattern can you file a bug report?

yer no problem, the pattern that i have noticed is after a while in the plugin builder the js fields start to write over text rather than push text in front, also on the that topic when your writing code their also sometimes it gets to the point you cant type more than a few words without the cursor jumping behind the function on line 1.

i have been meaning to fill out a bug report there are a few fields around that sometimes you have to have a small mouse fight with to get a cursor to lock in there. I will get onto it tonight or tomorrow.

Thanks, Completly reloading bubble did help here.

1 Like

what browser are you using and how long had you been logged into bubble before you had issues?

I am using Chrome, Version 58.0.3029.110 (64-bit) on a Windows 10 machine. I logged in this morning at about 9AM and the first time I tried setting up the oAuth was maybe 11AM. So 2 hours.

isnt that funny, im using Version 58.0.3029.110 (64-bit) on Windows 10 also. times vary for me but i have had these issues in edge & firefox too.