Cannot change or modify field property in API call

Weird bug with modifying or removing a value in an API call using the API connector:


Kapture 2020-08-01 at 13.19.06

Also after trying to change, the editor will hang on ‘Saving’ :man_facepalming:

Weird. I’m assuming you’ve already tried a refresh of the editor. Hmm… could it be the # on the key definition?

1 Like

Appreciate the reply @rico.trevisan

Yeah tried several refreshes and same result. It happened to be working all fine till I needed to mod some parts, possibly. In this case, it was quicker for me to delete the key and create/rebuild a new one, then redo the expressions rather than report as a bug and wait till next week for a fix :smile:


As for the # character, the other key is in use and no troubles (Twilio #) its a fair point though. Not sure what it is, the API connector can be temperamental at times e.g. changing keys or only able to type a character at a time

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.