Can't make debugger appear at all (confirming if it's a bug)

Is it a bug?

My debugger doesn’t shows at all on my Firefox. The “?debug_mode=true” do appears on the link but in a couple instants it disappears and the debugger element never even shows up.

Attempts to solve:
I am logged in the editor, then I click “preview” button to open the app but it did not came up.
I tried pasting the “?debug_mode=true” back but nothing happened.
I disabled and removed any and all extensions but still nothing.
Restarted PC after this, still nothing.
Reinstalled Firefox, restarted pc, still nothing.
Tried using Firefox Quantum and nothing.
Tried using Firefox ESR and nothing.
Tried creating a new app to see if it was any of my current app settings and nothing.
Tried loading and trying an old free app I have laying around and also nothing.
Did a ctrl+F5 reload to clean browser cache and nothing.
Tinkered even more with Firefox’ settings, nothing.

My ugly workaround is to log in and open in another browser (QupZilla) and the debugger shows up nice and good.
However when I perform the exact same steps on Firefox the debugger won’t come up.

Does this warrants a bug report? Any other ideas to test why is this going on?

Thanks in advance!

Just test it and working fine. Mac OS and Windows 2016. Some kind of ‘spyware’ or firewall? Reboot in safe mode, and test it.

Thank you for the input. I don’t think it is a system wide issue like firewall or malware, since I’m on a probably safe (I just follow best practices) linux install and the other browser loads it up all right.

At least you know it is in your side until now :wink:
If you have another machine to test, it’s the best (or any remote server).
Free remote server AWS Amazon EC2. 1gig.

Yeah, I do agree it is in my browser, but why? Why it is just in that specific firefox browser? That’s what I’m not understanding. Nothing I do makes it work.

Plugin conflit? A lot of reasons why. If you re-install and have the same result, it’s not Firefox, but some cached. And you will probably spend a lot of time. So best advice, try on another Firefox on other machine to see. Ultimate solution… reformat Windows, it need it every 6 months. :wink:

I don’t think it is a plugin, I disabled and removed them all (I only had two anyway). Yes, I did reinstalled it. What do you mean by “some cached”? And I’m not on windows, nor I think is a system wide issue since another browser on this same pc works fine with the debugger.
EDIT: I did a ctrl+F5 reload to clean browser cache and nothing.

As said, it work on my side. Yes resetting the cache can fix it. Sometime is the registry, and when it’s corrupted, good luck! Hope you find out!

This topic was automatically closed after 14 days. New replies are no longer allowed.