Can't see Create API endpoint?

Sorry, new to this but even follow the videos i can’t see where i’ve gone wrong.
I can’t see teh option to create a new API endpoint
even though I appear to have enabled it in the settings?
any idea what i’m missing?


In the page list, look at the bottom to find the backend workflow. You need to go there first to create a new api endpoint

thanks Jici, for taking the time. that’s where i am

what am i missing?

That was funny…

This is where you create your endpoint :grinning:

1 Like

I’m sorry, the video’s I’ve seen had different options

assume they’ve been updated
apologies for wasting your time

Probably an old video that was before Bubble change the API workflow for Backend workflow. This is the same thing.