Forum Academy Marketplace Showcase Pricing Features

Connect Bubble to Zapier

Hello,
I have a problem and I can’t find any solution…
I want to create a new Spreadsheet Row to Google Sheets (with Zapier) when I create a new data in Bubble.
So, everything works well until Zapier has to restitute the data to Google Sheet (it’s the same problem if I want to send an e-mail with Gmail so I don’t think it’s a problem with Google Sheet).
In my example below, the zap is triggered with Bubble (no problem), Zapier receive correctly the data (“prénom: test 1 new row”) but it just sent to Google Sheet “{{123616776__pr_nom_text}} test”
(I put “test” to check in Google Sheet if the zap has been triggered well)

When I make the zap, Zapier find correctly last field in my data.


Capture d’écran 2021-05-28 à 15.21.28

Two days ago, it works, but I made a new Zapier account (with free trial), I connected Bubble to this new account and it didn’t worked any longer… So I tried again with my first Zapier account but it didn’t work anymore.

Does someone has an idea of what is the problem ?