Forum Academy Marketplace Showcase Pricing Features

Copy and Paste actions in a workflow - jumps to start instead of pasting in correct place

Pretty sure this is a bug… occasionally it pastes into the right place, but more often than not it will refuse to put it anywhere other than the start. So in that case I have to manually enter the action and copy all the phrases one by one… pretty annoying, and something I’ve been using a lot.

Maybe a 1% chance I’m clicking somehow on the wrong bit, but have tried loads of times… Does this happen for everyone?

BTW I’m using Chrome Version 55.0.2883.95 (64-bit) on OSX 10.9.5

confirmed. Please fill a bug report. https://bubble.io/bug_report

same here

Right click on the action you want the pasted action in front of. This has worked for me every time.

@Scott ah yeah! Great, that works every time, thanks. Previously had been right clicking on the arrow between the actions, but if you right click directly ON the action it works.

I’d still call it a bug, as it should probably work either way. To me it’s counterintuitive to click on the action, coz to insert a new action between you click on the arrow. But at least it wont slow me down any more. Cheers!

I agree. The only reason I know how to do it without fail was because I was going through something similar as you.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.