Forum Academy Marketplace Showcase Pricing Features

Copying from app galery

Hello everyone! I just wanted to report this and check if it’s possible to solve it.

Day ago, I tried to copy an app from the examples gallery. I found it interesting and it was possible, I clicked on “Clone”. But, when I try to access to the edit mode, there is the following message: “Sorry, we are having a temporary issue loading application data. Please try reloading the page in a bit…”

and when I access the run mode, there is a message saying “Sorry, this page could not be found”.

Any clue? I have a personal plan.

Thanks everyone!

Regards
Pedro

This is fixed now.

1 Like

Emmanuel, something similar is happening with the Templates on the shop. When I click on “Use now”, it seems something happens but when I go to my dashboard, the template is not there copied and I cannot click on “Use now” again, there is a disable button saying “Bought”. I tried with other templates and it happened the same thing.

Let me know if I can help with something.

Regards
Pedro

Click on New App and you’ll be able to use the template.