Forum Academy Marketplace Showcase Pricing Features

Creating stripe checkout I got this error

The provided key ‘sk_test_*********************************************************************************************glou3B’ does not have access to account ‘cct_1JuzRDQ5vWulZDgx’ (or that account does not exist). Application access may have been revoked.

This would mean your application does not has not been authorized by the account to access the account

This would mean the account does not exist

This would mean the account had previously authorized your application to access it, but later revoked access to the account from the Stripe Dashboard

Learn More

Boston85719 is an expert Bubbler with a decade experience as an educator. Real name Matthew, he has been actively building SaaS apps, marketplace apps, scheduling apps and more for clients, himself and for sale as templates.

As an official Bubble Bootcamp Instructor, he leads Bubble Bootcamps on a regular basis.

Always willing to offer advice via the Bubble Forum, Matthew also offers Private Personal and Group Training Sessions.

Through his site, NoCodeTrainer, Matthew provides a range of tutorials with editor access to help you jumpstart your Bubble development.

Always accessible you can send Matthew a private message via the forum or send an email directly with your requests.

Be sure to checkout the Stripe Integration Course when you are ready to integrate Stripe payments to start monetizing your application via product sales or subscriptions.

Stripe Integration Course

NoCodeTrainer.com

Okay, How would I be able to gain access to it; its a testing account. what am I doing wrong or what requirements are needed to grant me access to make checkout API calls

It might just be a typo in your post… but Stripe account ids usually begin with ‘acct_’ then the account ID number…

In the error message in your post the account (that you don’t have access to) is referred to as ‘cct_1JuzRDQ5vWulZDgx’ which doesn’t look like a valid Stripe account Id to me (there’s no ‘a’).

So, unless it’s just a typo in your post, check your API call values, and make sure the account you’re working with has a valid account ID (i.e. acct_1JuzRDQ5vWulZDgx).

If that still doesn’t work then check that that account exists in your Stripe test account