Croppie: second pic browsed returns empty if it's the same of the first one

Hi @mishav , if I “browse a Croppie” and select image A, all good. If afterwards I browse again and select image B, still all good. But If I select image A again I get a white result (i.e. if the second selection is the same image of the first selection, it returns an apparently empty result).

I tried to add a “clear a croppie” and also to reset a group but nothing worked.
Thanks in advance for any hint.

Let’s try to put this up

It’s an issue with the library that all of the cropper plugins use, I believe. Pretty disappointing. I had to give up on croppie after this issue and others with it. Even paid cropper plugins have issues related to the library they use.

1 Like

Thank you for the feedback. Do you have any alternative to suggest?

This one works best for my needs. The cropper element is lackluster, but works. My reason for using this plugin is that it has many other features I needed, like image compression, watermark and more. Developer has been responsive enough to bug fixes and helping me understand how to use the plugin correctly.

1 Like