Dropdown option is not available to select

Hello!

Here’s the thing from the start that works:

Some of you may see that Dropdown UserList has incompatible type.
Other incompatible types inactive and unavailable to select.

Thing how I did this - copy-paste expression from text element to dropdown data source. Because it’s totally available for another elements. And it worked!

My goal was simple - from dropdown list I select an email of a User and RG displays a content that user created. Simple as that. I had to modify Privacy rules to allow admin user access the data.

The question is:
Why? Why dropdown list can’t get a very specific list of texts in it’s options?

Because it’s obviously available and working right now, just not selectable by default. Here you can see that text element displays list of texts and user’s email of a selected user. And it’s working in RG as well. It’s just impossible to do without workaround.
image

I ran into something similar a few days ago. Fixed by refreshing a few times.

This topic was automatically closed after 13 days. New replies are no longer allowed.