Element deleting itself from repeating group

Hi there, I have come across a weird issue that I had never encountered before. I run a workflow which creates a new data type and then displays in a repeating group. However, it is only displayed for a split second and then disappears. I have tried to reproduce the same workflow in a new app and the issue does not occur. The data type created remains in my database, but the repeating group does not seem to want to display it. I’m sure that nothing else is interfering with the workflow and repeating group. I was wondering whether I had perhaps used too many repeating groups, data types, or if it is just a bug? I have attached pictures of my problem below.

Many thanks in advance if you have a solution.

It sounds like the data type could have been automatically made private. Check the privacy setting in the data tab.

YEEESS! it works thanks a ton, you just saved me from days of headache.

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.