Error after adding javascript to app

Hey,

I’ve added a widget to my app and embedded some code to so in my header, bottom of the body tag and then the actual div tag containing the widget. However I now get the following error:

“Some code is overwriting jQuery which prevents your app from working normally. Please check your application in the editor and make sure you are not requiring a version of jQuery in the page / app headers or in a plugin”

Does anyone know what’s happening here and how I can fix this?

Specifically I think this embedded code is the issue:

If you put the code you put and the setup a little bit, I can try.

script type=“text/javascript”
src=“https://widgets.sportmonks.com/js/livescore/livescore.js”></script
(missing opening and closing brackets)
This code is supposed to go at the bottom of the body according to the source. I’ve also tried with the LOADERR plugin.