Error using zerocode GoogleSheets Plugin

Hi community,

I need your help on finding a way to resolve this error, I reached out to zerocode support but they told it it could be a credentials issue (which is not). Im unable to make a copy or make changes to the copysheet function as shown on this video: https://share.getcloudapp.com/5zuG7EXx

It was working fine and then it stopped working out of nowhere, I dont know if it could be a change on the plugin

Your help is much appreciate it @levon PLEASE HELP :slight_smile:

Hello, @rfuentesd. Thanks for reaching out.

Thank you for trying to follow the advice, provided by the Zeroqode Support team. To exclude the possibility that the problem may be in your Google Keys, we suggested you update them.

But, as I can see from your video, your issue “Oops, the temporary error” is not related to the plugin. We have opened a bug-report in Bubble Support and had the response that this error was successfully reproduced by the Bubble Support Team and now being transferred to their Technical Team.

Currently, we are waiting for the Bubble to inform us of the bug investigation and fix. Once we have any info - we will share it with you.

Thank you for your patience :pray:
Regards,
Zeroqode Team

@rfuentesd,

I’m reaching out to update you on your issue. Bubble has investigated our report and fixed the Editor error you were facing this time (problem with changing the (path)/SheetID value).

Please check your app and confirm that the issue is resolved :pray:
Regards,
Zeroqode Team

Hi team, it seems Im missing a function on the plugin the “Allow permission everybody” one, could you please help me out?

Cheers,

RF

Hello, @rfuentesd. Thanks for your question.

By default, the Google Sheets + Charts plugin has the Google Sheets - Allow Spreadsheet Access (user) action.
image

Can you please tell me what exactly you are missing and where? This will help us understand how we can help you :pray:

Regards,
Zeroqode Team

There was an option that said Allow Spreadsheet access everyone, which I was using and is right now marked as missing element on my workflows

@rfuentesd,

Okay, understood. Let us please investigate this case with our dev team.
Once I have any useful info, I will inform you asap. Thanks for understanding :pray:

Regards,
Zeroqode Team

@rfuentesd,

Thank you for your patience :pray:
We have investigated your request and updated a bit of the plugin. Now the action Google Sheets - Allow Spreadsheet Access ( everyone ) should be available.

Please update your plugin to the latest version and let me know that the issue is resolved in your end also :slightly_smiling_face:

Regards,
Zeroqode Team