Forum Academy Marketplace Showcase Pricing Features

๐Ÿ“ Fastest Google Places Autocomplete - New Plugin from Zeroqode

Hello, @parris.gjerde
Thanks for reaching out.

To provide more precise advice, can you please share with us the screenshots of your current settings?
Also, we need to see how exactly this error is reproduced on your side, thus, the video demonstrating it will be really helpful.

We are looking to hearing from you soon.
Best regards,
Zeroqode Support Team

A video showing the issue is found on youtube.




Hello, @parris.gjerde
Thanks for the detailed video.

The demonstrated issue is related to the speed of loading the data. Thus, the page does not have time to load data for the plugin at once.
Unfortunately, it is related to the latest Bubble Editor update and some changes in it.

Our team will investigate this behavior and fix it ASAP.
Thanks for the understanding.

Best regards,
Zeroqode Support Team

Thanks
Parris

1 Like

Hello, @parris.gjerde
Thanks for your patience.

By this message, we are happy to notify you that this plugin was updated by adding the โ€œWaiting functionโ€ for the page loading. We suppose that it will fix the appeared issue on your side.

Please upgrade the plugin to the latest version (Version 1.26.0.) and try it.

Hope it will help you :slightly_smiling_face:
Best regards,
Zeroqode Support Team

Sorry, still seems to be an issue.

Hello, @parris.gjerde
We are sorry to hear that.

Please try to remove the plugin element and elements related to it and test its performance once again.
In case it wonโ€™t help you, please add our Support Team email to the list of collaborators to your application? This will allow us to check your settings and run some tests to fix the mentioned problem.

To add our Support Team as a collaborator, you need to do the following steps in the Bubble Editor:

Settings > Collaboration > Add email [email protected]

Note: avoid the warning message regarding the plan, as we are an agency and you can easily add us to your collaborators.

Best regards,
Zeroqode Support Team

As itโ€™s a bit involved to remove, i updated the plugin and created a new input field and associated with a new google autocomplete element (id testgmbaddress). No change in functionality. Is this a sufficient test or do i still need to remove the original elements?

I will add zerocode as a collaborator.

Parris

Iโ€™ve resolved the issue. The google autocomplete element was originally placed outside of the grouping containing the input field - at the page level. When I moved it into the same group, it worked fine.

Thanks
Parris

Hello, @parris.gjerde
Happy to hear that you were able to fix the issue :slightly_smiling_face:

In case you need any additional information regarding this or other plugins - let us know :pray:

Best regards,
Zeroqode Support Team

I have an input field associated with a google autocomplete element. The input element can have an initial value based on a field in the database. The input field is populated on page load. I have an option on my page to go to an external website (Stripe) and provide a return URL as part of the call. On return, all fields on the page are are as they were except the input field associated with the autocomplete element - which is empty. The data is in the database. If i add another text field and display that data on return it shows. Somehow the google autocomplete element is clearing out the input field on return. Is there a way to remedy this?

Hello, @parris.gjerde
Thanks for your question.

We just tested the scenario, provided by you, using the dynamic initial content for the input, related to the Google Places Autocomplete element, and need to note that even on return the input was filled with.

The settings a next:

  • As an example, we are using โ€œDo a search for Current Userโ€™s IDโ€, which is stored in our DB:
  • It was added the button, which opens an external website:
    image

When we are going back to the page with the plugin, the initial content remains the same:

In order to investigate your case, we need to see how exactly you configured the input and the data type you are using for the initial content.

We are looking to hearing from you soon.
Best regards,
Zeroqode Support Team