Field not displaying

I have a page type thing - case
Case has - Id, name, job type …
Case has Clinic -name , address …

For some reason I can’t display Case - clinic’s email or Clinic’s website
I have disabled all privacy rules to check them - still nothing
What else should I check ?










The email and website field and then quickly disappears only for website and email - other fields work okay - but it appears fine at the top of the label?

What does the debugger say?

Also, it could be your layout settings… i.e. if the email address doesn’t fit in the text box it won’t display…

Try making sure your text box doesn’t have a max height…

Or test it with a shorter email address…

But the field above is the exact same and is longer and displays … when too long

The field above is not a continuous string (i.e. it has spaces in it)…

A continuous string (with no spaces), such as an email address, won’t display if the text element isn’t big enough to contain the whole string (or isn’t responsive to expand to fit it).

That makes sense. So… a continues string can’t be displayed short with… Following? It must be displayed in full?

Correct…

You can either make the text element responsive so it expands in width or height… or you can truncate the text so it fits inside the textbox.

Thank you. I just read a post that says a workaround is to give the spacing a negative value. I’ll try both. Thanks again

1 Like

Thanks again for your help. I wish there was a way to show the dots… on ly single words also. I’ll just have to redesign the label I guess

So… I changed the design of my slip but, now I have a imput for links but links are ussually really long and are just one string. How can I deal with a long string not displaying in a field that insn’t long enough?

This topic was automatically closed after 70 days. New replies are no longer allowed.