Force API to not use dynamic data

How do I force some content in the JSON body to not go as a dynamic value? I’m using a discord webhook, and to mention a role it requires <@&user_id> in a plain text field. HOWEVER, using the <> makes bubble think that its supposed to be dynamic data. See the picture:

And it sends a null value to discord, instead of the plain text.

1 Like

Replace your
"title": "New Application <placeholder>",
with
<placeholder>

Then when you make your API call in that box do
(whatever your thing you're filling in) is not empty:format as text then for “yes” do “title”: "New Application (your dynamic value)",

and for “no” leave blank

Depending on how picky discord is you may need to remove the linebreaks in your API body and add them in the “yes” section as well

You can simply switch from JSON type to RAW type for body. Don’t forget to set the content-type header
Another option is to set the dynamic value to the… tag <@12345> :wink: