Forum Academy Marketplace Showcase Pricing Features

Formula's Data not being captured

Hi all,
Not sure if this is a workflow thing, or a plugin thing?

I built this a while ago and just, recently, realized that “Sub total” and “Total Sale Price” aren’t actually being captured in Data? You’ll notice that things like QTY, Wholesale, Shipping etc are all Auto-bound. The formulas are sound and they yield the proper figures, however, those figures aren’t registering in my database. Any ideas?


FYI, I’ve tried a couple of workflows to trigger the data to move, but noting worked as yet.

Hey there @ericm,

Have you checked your privacy rules?

Privacy rules are good. All inputs are working and are registering in Data. Just not the output. On screen, the output is visible to the user as Subtotal and Total. Since it isn’t actually a data item I can’t manipulate in the app any further.

Looks like I need “ToolBox” plugin for this?

K, I figured it out. And yes, this was a workflow thing. But more critically I didn’t create a data type for “subtotal or Total.” All my variables had datatypes with autobinding. My outputs were merely pictures of the result.