GET API stopped working after adding POST method

Hello,

I have been working on a flight booking website for a month now, using mainly Tequila’s API. From the beginning, I have been using the Booking API, which provides information about the selected flight through a GET method.

Yesterday, I completed the design work and moved on to the next step, which is making a POST Save_booking call. I successfully initialized the call and worked on it for several hours before stopping.

However, this morning I encountered a problem with the Booking API GET method. It was no longer functioning, despite the fact that I hadn’t made any changes to it. The debugger displayed the message “Issue with the call Booking Call. Please initialize it again.” I tried reinitializing it multiple times, but the message it still wasn’t working.

If anyone knows how to solve this issue, I would greatly appreciate their assistance.



It’s not clear, API re-initialization was successful? (in the API connector).

The re-initialization is succesful everytime. However, the error keeps showing in the debugger.

The API isn’t working and the only info I get is to re-initialize it again, and I keep doing it, and still not working.

May be it is something temporary and will be ok soon. If not you can contact support of Bubble.