Help, My Live version is frozen

Hello, Does anyone have any idea why my live version won’t update. My Dev Version works ok but live is frozen and wont accept any updates.

This is the first time i’m experiencing this. I first went out of sync and then I followed the bubble sync alert process to match to my live version. Then after that the live version is now frozen.

When I push an update it shows the update flag on the phone, but when I hit to refresh the phone it remains frozen and I cant interact with the app at all.

I tried down stepping the live version to an earlier time so the dev version could be ahead of the live version but nothing has worked to revive the live version so far. Any Ideas?

I’ve also reached out to support, waiting on them also

Things I’ve tried so far

  1. Rolling back to an earlier version in dev and in live
  2. Clearing my cache
  3. changing devices, same issue on desktop and mobile

If you hit F12 then go to the Network tab, does it show anything it is waiting on? Maybe a plugin is holding up the page from loading? An console errors? Sounds like deploying to live did work but now something is freezing the page.

I"ll give it a shot…thanks…

unfortnately i’m not sure how to decipher the console area…or what exactly to look for

I am on Google Chrome but if you hit F12, then go to Network tab, then refresh your tab of your website and it will show everything loading and what it is waiting on. If you want link the URL here or DM me and I can try to look.

Like viewing the network tab on this page shows this:


And you can sort by time to see if something is either a huge number or still pending in red

Ok, checking now…

Yes, I"m seen a bunch of errors…Everything is in red… OMG…lol

Yea… check the list towards the middle and see if something has a lot of time or if anything is red. Any of those red console errors sound familiar? Any image uploader plugins or audio player plugins added since you deployed last? Are those up to date?

1 Like

IT WORKED !!!..THANKS, A LOT.

I read all the errors and it mentioned the plugins, so I disabled the workflow one by one until it unfroze.

I think the conflict stemmed from rolling back the app after it became unsynced.

That Console looked a little intimidating at first but I guess I had no choice but to step into the abyss. Thanks for your help. This was a quick success…

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.