How to bring back page size to "Actual Size"?

Hi community,

As I was building my own app, I received the following warning:

In case the image is hard to see, here is what the warning is saying:

“It seems that you are using your page with a different zoom than ‘Actual Size’. You should change that, positioning elements on the page is not going to be reliable and some interface elements might not work if you use a different zoom level. Instead, you can use the built-in zoom feature in the Grid & Borders menu.”

I had a look at “Grid & Borders” menu but I have no clue what to do.

One effect I have been suffering from this page size readjustment is that nothing happens when I click Custom Data Types under Data types in the Data section, as shown below:

It would be great if I could receive help.

Thank you, and I hope you have a great day,


As @cmarchan points out, your browser zoom percentage is at 70%. Go to your browser View or Zoom options and set your browser to Actual Size or 100%.

@cmarchan @ryancolgin problem solved! thanks!

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.