How to delete the grey lines between the data entries in a repeating group

Hi, when I use a repeating group, there are always grey lines between the data entries. (picture 1) I don’t want them to be displayed. Does somebody know how to do that?
Best wishes
Jakob

That’s the ‘separato’… set it to ‘none’ if you don’t want it…

1 Like

Ok thanks, can you tell me where I can find it, because I don’t see it in the appearance or layout tab.


You don’t see it because you are using a style (Default Repeating Group). So, either edit the style (click Edit style in your first screenshot) and set the separator to none or remove the style (click Remove style) from the repeating group and you will see the separator setting on the Appearance tab.

2 Likes

Thanks :smiley:

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.