How to set the full calendar plugin format to 12 hour instead of 24 hour?

Is there a way? Because I’m not seeing it.

I believe it’s in your app’s settings tab in the language section. It’s rather unintuitive since it’s not with the actual plug options.

Oh, okay - I see it. Wow, that is a weird place to keep it.

This seems to be the place I would change it - any idea what the syntax would be for 12-hour format?


For anyone else with this issue, here is the solution:
Settings > Languages > Full Calendar - H:mm (AXISFORMAT)
The “factory setting” needs to be changed to h:mm tt - this will remove the 24 hour format and replace it with 12-hour AM/PM format.