How to setup my index in 100 "vh"

Hi !
I made this website for techic test but I’m stuck with responsive problems… My page height should be 100% but there always a white space on the bottom of the screen, depending of the screen size…
Any help?

Set your app to ‘anyone can view’… currently it’s set to private, so no one can see the editor you shared…

1 Like

Oups ! It should be ok now

You can use some quick CSS for getting that 100vh but unfortunately 100% won’t get you the height of the viewport.

Even worse is that even if you go the 100vh method it doesn’t work for iPhone. And also, it feels weird to be in a page that doesn’t scroll.

So my two cents is that you’re not going to get a perfect solution no matter what you do

1 Like

Thank you Jonah !
I don’t really care about Iphone for this exercice. I just don’t understand why there is this blank space, even in the editer…

I’m not seeing any white space at the bottom… regardless of screen-size (including on iphone)…

Can you clarify where/what you’re seeing (maybe some screenshots)…




On my 13’ screen…

Did you disable the debugger? It adds white space

yes I did…