I give up trying to do the things in bubble

i tried to have the app do something, i got led into workflow, then get led to make something else happen, but there are no options.

it’s like choose one of these things to do, then doesn’t give you any options. :smiley:

guess i’ll go back to messing w/ anvil for now, then retry bubble again.

maybe i’ll try to create a new app and that will help. my old app has been around for a few months.

i kind of wanted to see the standard ‘todo’ app built in a video but i didn’t see it in the test videos.

the whole ‘responsive’ option, to me, is weird. i like that anvil is supposedly responsive by default. not sure why you’d want it any other way.

Sorry you’re having difficulties with Bubble, but there’s not much detail in your question here. When you say “there are no options,” what are you referring to? The community here is extremely helpful, but we need to know what you’re struggling with in order to help.

1 Like


I think this is a live version:

that is has subdomains is pretty cool.

i’m basically trying to make the app do something. anything. like whatever is after the ‘hello, world’. so i try to make something happen when you click on the ‘Call to action’ button, but seem to hit a dead end.

i added a second page, thinking it might show up somewhere and allow me to navigate there, but…no dice.

think i just found the problem

my macbook air screen must be too small/narrow to be able to see the options – instead of appearing in the popout menu to the right, they’re shifted down below:

I’m sure you refresh your screen or maybe the Zoom option is incorrect on Chrome or Safari? It work well on mine.
Hope you find the hello world easy :wink:

100% zoom, but mid-2013 13" macbook air, so maybe that’s it.

Have you tried with Chrome?

yes, i only use chrome.

Same result on Safari or Chrome. You have the latest OS version?

Even your menu is out of box… I’m trying… :wink: It’s sound to be your mac font by default…


Safari was fine, which made me think about the fonts, you mentioned.

so i checked all them out, tried to reset them manually, but wasn’t sure i was getting a true reset, it didn’t fix my bubble, so i did a hard reset in Settings (Settings > Advanced > Reset) :cry: and that seemed to fix it.

so, i’m thinking it was my customized font settings. even tho i was on ‘Medium/default’ size, and 100% zoom, there might have been another customized setting throwing things off…like “minimum font size of 16 px” or something. i do remember messing w/ them in the past.

thanks again, makes a world of difference!