Is anyone Noticing weird behavior with Plugin Elements Today?

So I am using a Plugin called Typesense,

I am using it all over my app, it is working perfectly until 30 mins ago, I then wanted to create a new search experience using it, so I put the plugin element “Connector” on the page, where it is supposed to be pulling data from my Typesense Cluster, and after that, I was supposed to connect my RG to that element which should be found when trying to grab a Data source for the RG like it is shown in the following screenshot “BTW it is the same plugin, same element, same RG, the same everything”

Now when I do the same exact everything on a new page, the bubble is not picking up the Plugin’s element’s data anymore :frowning:

1 Like

One more observation,

I tried the same thing on another app that I have, and it is working perfectly :roll_eyes: :thinking:

back again to my app, it is not working…

The only difference between the two apps that the one that the plugin element is working on is still on Version 21, and the one that has the issue is on Version 22 :thinking:

Does anyone has any clue?

So another test, that instead of me copy-pasting the RG, I tried a new one from scratch… and it is working :roll_eyes:

So what I did wrong was copy-pasting an RG from another page? that’s strange

anyway it is working so I am happy anyways :smiley:


This topic was automatically closed after 14 days. New replies are no longer allowed.