Is API Endpoint in Workflow a premium feature?

I have been to settings> API> Enabled yet it does not show up when plotting out a workflow. This is a brand new app just started.

Settings > API > Enable API’s

[edit] whoops you already did that sorry about that

Yes. After enabling, you have to go to the backend page. There you can create endpoints.

Thank you Rico!