Need help accessing new template

Hi, I recently purchased a new template, but I can’t access it. I’ve read a couple of forum posts about how I should be able to select from a drop-down menu when I build a new app. However, I’m not getting this drop-down menu. I was on the free plan and just upgraded to the Personal plan, but still no drop-down menu. Do I need to upgrade to Professional? Or am I missing something?

Hello Rebecca,

One you have added a template, you should head to your dashboard and click the ‘+ New App’ button in the top right… see here

Then you will see this popup with the drop down box to select the template you wish to use…

I hope that helps you,


Hello Mike,
Thanks for your response! Unfortunately, I still don’t see that drop-down menu. This is all I see:

Hi Rebecca,

That is rather odd, you definitely had this popup and selected ‘Add To My Account’ yes?..




Maybe @emmanuel (The Founder) could offer some greater help? if you can’t get this issue solved by trying to go back to the template and seeing if you can add it to your account again.

Hi Mike,
I just tested this out with a free template, and the drop-down menu appears. So its seems like the issue is with the template I purchased. Thanks for pointing me in the right direction!

This topic was automatically closed after 70 days. New replies are no longer allowed.