[Need Help] Input not showing in workflow

Hi, I want to show the task title, but I want the user to be able to change the title if they desire.

As such, I added an input (Input Task Title), with the task’s title as the initial input, and there’s no problem with that.

However, when I try to create the workflow whereby, when the user clicks start on their task, the task details are updated, that input is not available as an option.

image

I tried changing input to multiline input, still no ball…

Why would that be? What have I done wrong?

Is the Input inside a RG?

1 Like

Haha, the short answer to that is “no”.

The longer answer is that I tried grouping the whole set of nested groups into another group to make sure I hadn’t inadvertently used a repeating group and mislabelled it. I hadn’t, so I hit undo, and rather than undoing it, it just deleted all those nested groups, or half my page.

I can’t seem to get it back, so for the timebeing whatever went wrong is a moot point until I rebuild that whole page…

Thanks though, I may return with questions later.

This topic was automatically closed after 70 days. New replies are no longer allowed.