Forum Academy Marketplace Showcase Pricing Features

🗃 New plugin - Multi-Uploader [BUBBLE AWS + UPLOADCARE + FILESTACK + AZURE] BIG Update: 11/06/2018

Hi @anthony2, thanks for reporting this issue.

We’ve passed it to the developer team. Once it will be fixed, we will notify you.

Zeroqode Support Team

Hey there,

No matter what settings I toggle on or off, or even what type of image file I try to upload I keep getting the following error.

Anyone else experiencing this?

Here’s my settings:

My uploader doesn’t have a close/remove button that I’m seeing on the other photos posted. Is there a setting I need to change or can we get a fix for this?


@anthony2, @jacob8, friends, sorry for the delay. :pray:

Your requests are well received. Let us please investigate them carefully. We will get back to you once there’s any useful info, five us please some time :slightly_smiling_face:

Zeroqode Support Team

Hi @anthony2 and @jacob8, thanks for your patience.

We have pushed a plugin update, that has fixed the issue with text direction.

To check changes, please upgrade your plugin to the latest version (Version 2.49.0: fixed the problem with key loading uploadcare.) and give it a try.

Please indicate on the Editor plugins tab, Advanced Multi Uploader, the default key, like in the screenshot, or the key from your own account, this should fix the error.

Unfrotunately, the used library (Easy File Uploading With JavaScript | FilePond) doesn’t provide such an option (close/remove button).
As a workaround, you can use the remove file workflow:

Hope it helps. Please let us know if there is anything else that we can help with about our plugins.

Zeroqode Support Team

Hi @ZeroqodeSupport

Unfortunately the last update broke something and required us to roll back. The element is dropping beneath other elements instead of pushing others down, and also extending quite further than necessary. See attached. Hope it helps.

In regards to the prior close/remove button comment – when an image is too large or small, the box turns red, has an x on the pill and can be removed, but it can’t be done on an image that is uploaded? Is that what you mean?

Hello, @anthony2
We are sorry to hear that :pray:

Please allow us to check this issue internally with our team. We will revert to you at the nearest time with an update.

So, the “x” is available just in the next way:
It is available for any images (both uploaded and wrong files).

Best regards,
Zeroqode Support Team


Hey Hope you are well!

Just letting you know, I believe latest update 2.49 has created overall style/layout issues, with uploader no sizing correctly, overall being quite bit bigger in size than designed in editor, and not expanding correctly.

2.48 works perfectly fine with styling

@levon @ZeroqodeSupport

Hi I can confirm that there are styling issues all across my app. Can you please drop a fix ?

Hello, @haydnhinks and @Guru
Thanks for reporting this issue and sorry for the inconvenience :pray:

Please allow us to mention that the issue is already under investigation by our team. It will be checked and fixed at the nearest time in the new plugin’s version.
We will revert with an update immediately after finishing this process.
Thanks for the understanding :pray:

Best regards,
Zeroqode Support Team

Hello, @haydnhinks and @Guru
Thanks for your patience.

By this message, we would like to notify you that the issue with the stretching and style of the uploader element were fixed and now, all look as it should.
Please upgrade the plugin to the latest version (2.50.0) and give it a try.

Hope this upgrade will help you.
Best regards,
Zeroqode Support Team

1 Like

Styling is still a problem for me for 2.50. The uploader is going over other elements instead of pushing them down as in 2.48. If it helps, I am on Safari.

Latest update went from working fine to broken without me even updating it… somehow.

Edit: Rolled back to 2.48 and it was fine.

Edit: Spoke too soon… again, haven’t updated since the prior. Now it’s just missing 100%.


Edit 4: Now I’m on 2.50 and it seems to be working. No idea what’s going on.

Hello, @anthony2
Thanks for the notification.

The most probable reason for this case is the cache. The styles and other elements were uploaded earlier, so it is possible that it did not have time to update due to the upgrade and downgrade of the plugin’s version.

In case you will face this issue one more time - please let us know and we will be happy to assist you!
Best regards,
Zeroqode Support Team

Hello, @benedict
Thanks for reporting the issue.

First of all, please allow us to recommend you clean your cache and upgrade the plugin’s version. Sometimes, it can help :pray:

If this will not help you, please add our Support Team email to the list of collaborators to your application and provide us a link to your application. This will allow us to check your settings and run some tests to fix the mentioned problem.

To add our Support Team as a collaborator, you need to do the following steps in the Bubble Editor:

Settings > Collaboration > Add email [email protected]

Note: avoid the warning message regarding the plan, as we are an agency and you can easily add us to your collaborators.

Looking to hear you soon.
Zeroqode Support Team