Not getting the "This Thing" option on "Scheduling a API workflow on a list" action

I used to be able to access “This Thing” on a “Scheduling a API workflow on a list” action when filling the API fields necessary to send over.

I don’t see it anymore.

Make sure you have a valid list that you are running the API on.

If this isn’t the issue, try refreshing the page to see if it shows up.

Otherwise, can you provide screenshots to show what you are doing?

As you can see, there’s no “This” option coming up

Ok so you are expecting to see ‘This Involved Entity’ in the dropdown but instead, you are seeing ‘This Dropdown’.

For the ‘list to run on’, try doing a ‘Search for Involved Entities’ and add filters as needed. That should fix it I think.

But as you can see here, im using the same API Workflow for a different list and Type, and here i DO get the “This Track”, despite of not using a “Do search” on the “List to run on”

Can anybody see what i might have done wrong?

This topic was automatically closed after 70 days. New replies are no longer allowed.