Oauth no longer linking user in database?

OAuth was just working prior to the bubble maintence today.

Now, when I validate my OAuth in debug mode, and then sign in, no user is added to my database. This proves to be problamatic.

Prior to this, on the workflow the user would ‘sign up/loign through social network’ and the user would appear in the database. As it normally is.

Now, no matter what, nada. Ziltch. No user is added to the database (although the user is signed in).

The only thing I changed today was using Regex to filter through a string, other than that, I left it like it was last night (when it worked and the last time I worked on the API workflow).

Any helpful tips? Something @NigelG might be able to help with? ;D

Stuff is broken overnight, that is for sure :flushed:

1 Like

So I’m not the only one? Hopefully something is pushed soon.

I had something odd with the API connector. Once I re-initialised it seems to have fixed itself.

1 Like

Seemed to be good this morning! I’m still encountering some errors but the main one has been fixed.

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.