Forum Documentation Showcase Pricing Learn more

Page Zoom Alert

Not sure where to post this question…

I am getting this alert today on an app I am building and I don’t know where this setting is to return to “actual size”. Anyone know how to correct this (getting it on every page, etc… in the app)

**my free trial of bubble did expire today and I don’t know if this is related

Thank you in advance :slight_smile:

1 Like

In Chrome it’s in the view menu.

(The trial expires after 30 days)

1 Like

It is occurring in firefox and chrome. I am new to chrome and the only view setting I seem to locate is at the right side of the URL bar next to the star. Here you can set zoom setting, not less than 25 percent and then the screen is not usable.
Is this issue in fact within the browser or is it a bubble setting? Or is it a conflict due to the trial ending?

*also I sincerely thank you guys for the 30 day trial

It’s kind of as you said, about settings, somewhere (Windows or Mac) and nothing related to the end of trial. Try with another computer.

thanks John ! I am on a windows machine, no problem before today so I am trying to understand what I did for that to occur as much as I am on how to fix it.

1 Like

I’m trying to simulate on Safari and Chrome (zoom in or out) but can’t get the PAGE ZOOM error. I’m just curious how you do it.

I’ve been getting the same error message all day. Just started seeing it today for the first time, and am not using my computer any differently than normal. I suspect it’s a new notification that was just created (or perhaps a new bug is triggering it)?

I use a Chrome plugin “Resize Window” that enables me to resize my computer screen to view the outputs as if it were another screen resolution. Helps with front-end testing, etc. So, I regularly change my screen resolution with this and didn’t see this message until today which makes me think it’s a new message. Furthermore, even when I’m zoomed to 100% (i.e., normal) I still come across this message. So, it’s also not obvious to me what I’m doing “wrong” that’s causing me to get this error.

We’ll investigate. Maybe we’ll remove it, though using bubble without the page bring in actual size is really not a good idea…

I have also started getting this message today and no idea how to get rid of it…

The only thing has changed today is I changed from Free trial plan to Paid plan so I didn’t forget in 3 days when the trial was due to expire…

My browser (chrome) is on 100% zoom, I even tried changing windows display settings from 150% to 100%, but didn’t make a difference.

I’m lost!

This is not related to a plan change, its just we added this message yesterday. If you click on chrome view ‘actual size’ it does go away?

@emmanuel I cannot see anything in Chrome for setting view ‘Actual Size’…I tried the CTRL+0 and also tried adjusting the zoom ± in the menu, so that it is 100%, no difference…

Where is this elusive view menu? :confounded:

Does it change if you click this?

That may be a MAC only thing emmanuel. I can’t seem to find those options in chrome on my Windows/PC machine. The options in windows version of chrome are not as plentiful as it appears to be on an apple box.

*** I am running two 32" monitors so I wonder if that has an effect***

That is the equivalent of CTRL+0 on Windows Chrome, There is no ‘Actual Size’ button or menu on Windows Chrome.

So, I tried all that and still get the message.

I noticed this warning today as well, but I thought it’s because I just got a 4k screen (specifically to develop in Bubble :slight_smile:

It shows both in Chrome and Firefox, both are set to 100% zoom. I did notice however that the application page that’s 1920 pixels wide takes up good 3/4+ of my 3840x2160 screen.

I’m getting this page zoom error message as well. Today is the first time I’m seeing it after changing nothing with my pages. I’m on a Windows PC using Chrome with the zoom set to 100%, as it has always been since I’ve been working on Bubble. Please advise.

Thanks,

@bojans this will probably be because of the windows Display settings, I do this on my laptop, it is set to 150%. but isn’t the cause of the error message.

1 Like

So I still have this issue. I am new so I am wondering if the protocol is to submit a help ticket or is in progress because Emmanuel said they would investigate?

Yes please do so.

I’m unclear on how to get this error message to stop showing up. Even when my screen is at 100% it still appears.

Can you give us an option on the message to not show this message again? …I’ve already seen it 50+ times and am a bit frustrated to have to click out of it on every page load.

Thanks.