Plugin action Peltarion error when parsing the response

When sending input data to Peltarion Plugin - got this monit:

Plugin action Peltarion error when parsing the response:
Expected a number, but got a string (original data: “”)

Preety sure of sending digits.

Anyone experienced tha same?

1 Like

Hey! I have the same issue.
If you (or any other kind internet human) solved this, it’d be super helpful for my hackathon project :slight_smile:


Not sure if this will cover 100% of cases, but this error will show up if the name of Bubble’s Workflow > Step 1 > Key 1 doesn’t match the Input > Name on the deployment view of the Peltarion Platform.

So that would be a good first thing to check when this happens!

Has anyone found a solution to this yet?

It happened to me also using the AI model that peltarion propose for their tutorial.

It was a model for classifying car damage.
O had the same error when i was giving as an input an image of car damage that he couldn’t identify

But if I was using one of the ones they propose in the tutorial, the plug in worked correctly. Alas with some other on internet but just a few.

You could give the AI something easy to identify and see if the error still happens.

I ended up just setting up the API connection manually when I ran into this.