Plugin Editor: Problems Reverting Plugin to Previous Version

I’ve filed this as a bug report, but when trying to revert my development version of Calendar Grid Pro, I’m getting the following error:

There has been an issue reverting the plugin, please try again. LocationService: Error requesting get_previous_version_plugin

Anybody run into this issue before? (Or anybody perhaps now running into this issue?) I saw this first about a day ago. (And “trying again” does not resolve it, nor has the issue gone away.)

By the way, this seems to happen to even a brand new plugin that I create.

(Created a do nothing element plugin, pushed a first version, made some changes, pushed a second version. Tried to revert to first version. Get this same error.

So reversion would seem to be generally broken ATM.)

We have confirmed the issue on our end. It is indeed impacting new plugins. We’ve communicated with our engineering team about this and will get back to you as soon as it is fixed. Thank you for reporting.

This is fixed.

3 Likes