Preventing scrolling bars in repeating groups

Hello community,

I’m trying to build a table dynamically from an api call. The table consists of nested repeating groups.

That’s the result I’m getting:

I obviously don’t want the scrolling bars to appear in each repeating group but only on the right and at the bottom of the page.

Does any one knows how can I achieve that?

Thanks in advance.

1 Like

Have you tried setting the layout for each column / row to just have a small small min size and no max so its responsive and then shouldn’t need the scroll overflow?

1 Like