RG Separato width isn't increasing! Tried everything

I’ve tried to increase the separato width on repeating groups but no matter if it’s 1 or 1,000, the width remains the same.

Anybody else having the same issue?

Can you send some screenshots of the issue? A workaround might be placing a group within the Repeating Group’s cell with a border width bottom

1 Like

Yeap just as @johnny suggested. Remove all border lines from the RG … then nest all elements into a group … and style this group to your liking … borders, background.

I find it useful to set RGs to 1 row 1 column … then add all the row’s contents … and then expand the RG down by multiplying the number of desired cell times the height of the single row RG.


Hi both, thanks for your replies.

I’m not at a PC to take screenshots but if you create any repeating group, click Separato, click width to 20 or any width, the Separato will remain width 1 no matter what I do even if the width says 20, 100, 50, anything, the repeating group width remains 1. I’ve tried to create a new app, different browsers and two laptops, no matter what I do the width won’t change. I’m just wondering whether it’s a bug?

Appreciate the workaround but ideally I need the Separato working, I’ve tried nesting it into a group but I’d prefer to keep it simple as my kanban setup I’m building is already getting complicated.

If you two create a new repeating group and then add a Separato and change the width from 1 to 20, is the width changing for you?

Hi @tzuork,

I just tested it and it’s working fine for me (see pic below):

So it sounds like it could be a bug if it’s happening even when you created a new app. Might be best to file a bug report.


Mine doesn’t look like that, I have to click Styles and click edit and create a new style to access Separato.


I’ve just jumped on my PC and that was it! I had a style on, if I blanked the style the Separato setting shows. For some reason adding a new style WITH a separato, the width won’t work. I’ve removed the style, the setting you have shows and the width works!

Thanks all for the workarounds both, and thank you for the solution Adam!

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.