Forum Documentation Showcase Pricing Learn more

Saving app not working after deleting specific elements

Is anyone else having issues saving??? I tried deleted a group with some elements in it… and I get “saving” but not saved…tried reloading still didnt work. If I attempt to delete any other elements on the page it works… so the issue seems to be 1 specific group.

Hi @3brotherssupply

When this happens, cancel and redo, wait, repeat until your browser reconnects to Bubble. If you do ‘refresh’, you usually lose the latest changes. Complete a bug report if you can identify the problem.

On left up where it say saving. After some time and when it could not save it say time out in red. Usually i wait until it sync and save
Now there are two ways to delete 1. From page 2. From left element panel. Try both and see.
You can always retrieve previous version depending on your plan.

yeah, i tried all solutions above… non have worked… i can delete other elelments but specific groups just leave me with…

even tried restoring to an earlier version… its a specific group… with a Matierial design text input element in it… not sure if that is causing the issue… i tried separating them and deleting… even converting to another element… still no good… i have no other issue anywhere else in app with deleting elements… so im not sure if its bubble related or plugin related… cant delete the text input or original group it was in…

Still unable to delete the group or element. It is a old text field element from a older version of material design elements plugin. Any idea for a solution??? @studio.purracchio

I haven’t any idea. Simply, I don’t think that it’s plugin related. I’ve done some test but I don’t believe I’ve reproduce exactly what’s happened to you.

It’s a old text input… I must’ve forgot to delete it prior to upgrading the plugin from 1.xxx to 2.xxx I’ve tried restoring an earlier version… deleting the entire group with the plugin etc… nothing workings it just shows “saving”… can someone please provide some insight… nothing seems to fix it… downgraded the plugin didnt work… all the different delete options also didnt work. Not really sure what else I should attempt to do?? @eve

If you haven’t already done so, please file a bug report with reproducible steps so that our team can investigate this behavior.

This topic was automatically closed after 14 days. New replies are no longer allowed.