Scheduled workflow current date/time not working

Hi everybody!
I’m having an issue with a scheduled workflow.
Every time a user creates an account, it should trigger a backend workflow that changes some user’s information. The time set for this workflow is the current date/time.

However, when a user creates an account, it schedules the workflow but it does not execute it. I can see the workflow in my log with the current date/time but it never executes.

I don’t know why it behaves this way.
Thanks in advance!

Hi there, @leq_24… just a shot in the dark here, but do you have any privacy rules in place that might be getting in the way, and have you tried checking the box to ignore privacy rules when running the backend workflow?

Best…
Mike

Thank you very much for your response!
I tried Ignore privacy rules and worked!

I’ve already checked privacy rules ( I always check that because they are usually the cause of most of my bugs).
Thanks!

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.