Simulating Plugin Editor in IDE -> context.async

This can potentially happen around april 2023.
Node.js 14 is EOL at that time and on fibers - npm it says:

Update [April 13th, 2021] – Fibers is not compatible with nodejs v16.0.0 or later. Unfortunately, v8 commit dacc2fee0f is a breaking change and workarounds are non-trivial.

1 Like